Mantis Bug Tracker

View Issue Details Jump to Notes ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000799OLVUser Interfacepublic2013-01-02 00:592013-01-14 16:14
ReporterFred 
Assigned ToFred 
PrioritynormalSeverityminorReproducibilitysometimes
StatusassignedResolutionopen 
PlatformApple MacOSOS XOS Version10.6
Product Version0.0.3-SNAPSHOT 
Target Version0.0.3Fixed in Version 
Summary0000799: Numbers in hover display sometimes have missing digit
Descriptioneg "2.3 4" rather than whatever it should be (not going to guess).
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0002522)
Fred (administrator)
2013-01-13 21:12

Ben, if you want to take a minimal crack at this, let me know. If not, also let me know and I'll fix it soon. The fix must be absolute smallest possible change, though, whoever does it.
User avatar (0002528)
BenFenner (developer)
2013-01-14 02:56

You'd be better to look at it right now. Toss it back to me though if that's not going to work. Or bounce ideas off me in IRC when I log in tomorrow through the week.

Is this bug easily reproducible at least?
User avatar (0002529)
BenFenner (developer)
2013-01-14 16:14

My instinct tells me this may be a Swing issue, in which case it is probably not a small fix, in which case it might be best to leave it for a future release. Swing stuff is getting a detailed look-over soon both for the performance release and for the UI release.


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker