Mantis Bug Tracker

View Issue Details Jump to Notes ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000724EMStudioGeneralpublic2012-10-01 03:022013-05-31 11:39
ReporterHentai 
Assigned ToHentai 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformMicrosoftOSwindows xp 64bitOS VersionXP
Product Version0.0.1-SNAPSHOT 
Target Version0.0.1Fixed in Version0.0.1 
Summary0000724: emstuido dev build gets stuck while reading ecu
DescriptionEMStudio gets stuck while trying to read data from ecu, look at attached pic to see where it gets stuck at.
Steps To Reproduceconnect ecu, make sure proper com settings, open emstudio, get stuck
TagsNo tags attached.
Issue TypeBug
Attached Filespng file icon emstudio.PNG [^] (50,818 bytes) 2012-10-01 03:02

- Relationships

-  Notes
User avatar (0002251)
malcom2073 (manager)
2012-10-01 21:44

Download debugview: http://technet.microsoft.com/en-us/sysinternals/bb896647.aspx [^]

Run debugview
Run EMStudio

paste the output of debugview here.
User avatar (0002252)
malcom2073 (manager)
2012-10-02 00:51

Fixed in fef02b1b04be58ac96155e6f1163cbc9347ebb91
http://mikesshop.net/EMStudio/ [^]
http://mikesshop.net/EMStudio/EMStudioInstaller.DEV.2012-10-01_20-45-36.exe [^]

Please test! :)
User avatar (0002344)
Fred (administrator)
2012-10-16 15:25

What was the issue and fix, Mike?
User avatar (0002585)
Fred (administrator)
2013-01-29 14:14

Bump for response.
User avatar (0002666)
Fred (administrator)
2013-05-31 11:39

Closing, reopen if required...


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker