Mantis Bug Tracker

View Issue Details Jump to Notes ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000366OLVMaven Buildpublic2011-10-31 21:262012-09-06 13:16
ReporterFred 
Assigned ToFred 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformAllOSAllOS VersionAll
Product Version0.0.1-SNAPSHOT 
Target Version0.0.3Fixed in Version0.0.3 
Summary0000366: Add Enforcer Plugin
DescriptionRequire Maven 3.0.X
Require Java 1.6.X

The project is configured to use m3 plugins and m2 will just get confused about that. M3 is vastly better in subtle ways and should be used exclusively now.

Java 6 is required for some parts of the code, it would fail anyway, but may as well fail fast with the enforcer.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000528)
Fred (administrator)
2011-11-07 13:13

Moved out of 0.0.1 to make first release ASAP.
User avatar (0001840)
Fred (administrator)
2012-08-11 00:28

Recent issues with J7 being used to develop against have motivated me to get this done ASAP. Moving into 0.0.3 before release.
User avatar (0001888)
Fred (administrator)
2012-08-15 00:49

This is done in my private copy, to be shared soonish. Will close then. Maven is configured to be 3.0.2+ if you have an objection, get in soon.
User avatar (0002055)
Fred (administrator)
2012-09-06 13:16

Published in ade75254e0dfc67.


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker